Connection Time Out

I tested the game on my iPad Air today. The first time playing, it was stuck on “Waiting to be born” for about a minute and then it said failed to be born, reason: Connection Time Out. The second time I tried it worked.

iOS 10.3.2
Game version 0.9.8
Wifi connection

Thanks for reporting! I’ll look into this issue.

This new update completely broke the game. I get the same result as the person above but now it does it regardless of how i am connected wifi/data/workwifi. Before it was only not working on home wifi. I had to revert to an older version.

1 Like

I have an iPhone7 and an iPad Air, both on iOS 11
The game has worked well for me on both version 0.9.7 and 0.9.8. I have gotten “Connection Lost” once or twice, but that was when my wifi failed (I’m visiting Spain and the internet provider seems glitchy).

So, we’ve found out that there is a known network issue, which at the very least affects iPhone7 with iOS 11.4 (maybe others as well to a lesser degree). Apple has a patch for it and we will be applying it. Our guess is that LavishFox encountered this, but that ryan may have encountered something else (other OS and just one time).

We have been able to trigger the error repeatedly on an iPhone 7, and the patch resolved it for that device.

LavishFox, is your iOS 11.4?

I’ve just gotten access to the beta and the last 5 times I’ve tried to be born its failed due to a connection timeout… I’ve tried connected to my wifi, using my mobile data and neither is working

Any help would be great :slight_smile:

Yes I am running iOS 11.4 on both devices and both are iPhone 7

I moved your post to this thread, KyeReece, so it’s all in the same topic.

Could you let me know what device and iOS you experienced your problem on?

I have the iPhone 7 and it was on 11.2 but when it wasn’t working I updated it to 11.4 and it still wasn’t working… i installed the previous release of the beta and i can play perfectly fine

Thanks. Good that there’s a work-around at least.

I just hope surviving past the age of 45 will soon be as easy as this fix was :sweat:

We will prepare a build with the patch. I’d say there’s at least 50% chance that it will solve the problem you are having. If it doesn’t, then we have checked of one possibility and can move on to other theories.
In the meanwhile you need to stay on the earlier build.

Just downloaded the new patch, unfortunately I’m still encountering the same connection time out error

To be thorough, please first de-install the app, then install the new version. Make sure it’s build number 3.
This build is patched, but we have also removed the (bad) fix between version 0.9.7 and 0.9.8 (build 1). If you still get connection time out, could you please note the time it takes from waiting to get born until the message appears?

Okay so I uninstalled and then reinstalled it (wiped my family history too)
It took about 1 minute 40 seconds until it timed out

I did the same and got a time of 1 minute 16 seconds.

I’m having an issue in joining the game as I’m stuck on the “waiting to be born…” screen. It would be a better idea to add a server in-game mother so that if there is no one on the server, the game can still continue to load

If you attempt to be born and there are no eves in the world you will spawn in as an Eve, there’s currently a bug that stops you from being born if you’re playing on iOS with the newest update… go into test flight and download the 1.9.7 build and it should work perfect.

There’s a similar bug with Android just without the timeout… @ambrose147 said that unchecking family tree nudity worked for him…

Hope I could help

We’ve found the cause for the problem. Look here: