Family Chronicles Bug?

I’ve been having trouble posting to the family chronicles lately. I used to have no problem with it, but the past few times I’ve tried, it doesn’t get posted. They’re not over the character limit, and I have wifi/data (obvs), and I can’t think of any other reason as to why it refuses to post.

1 Like

Same. I get an error message that says something went wrong, please try again. @Christoffer

Thanks for reporting!
I will ask the dev in charge of that to take a look. Is the problem happening every time for you lately, or is it intermittent?


It was happening consistantly yesterday, but I was able to post today.

1 Like

It was every time, yesterday. I haven’t tried it today though.

Same here.

The problem resurfaced today. After restarting the Chronicle server it now works again, but there seems to be a weakness in the third-party software we are using, which sometimes can start to eat up too much memory and subsequently malfunction. We will continue to work on it so we can prevent it from happening again.
We appreciate you pinging us if you experience problems again, before we have a permanent solution. Thanks!


Interesting fact: There is an average of 2,300 new posts per day in the Family Chronicles (statistics from last 30 days).